GLSA-201702-08 : VirtualBox: Multiple vulnerabilities

Medium Nessus Plugin ID 97184


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201702-08 (VirtualBox: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in VirtualBox. Please review the CVE identifiers referenced below for details.
Impact :

An attacker could cause a Denial of Service condition. Additionally, an attacker could create, delete or modify critical or all accessible data.
Workaround :

There is no known workaround at this time.


All VirtualBox users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-emulation/virtualbox-5.0.32'

See Also

Plugin Details

Severity: Medium

ID: 97184

File Name: gentoo_GLSA-201702-08.nasl

Version: $Revision: 3.3 $

Type: local

Published: 2017/02/15

Modified: 2017/04/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P


Base Score: 8.4

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:virtualbox, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2017/02/14

Reference Information

CVE: CVE-2016-5545, CVE-2017-3290, CVE-2017-3316, CVE-2017-3332

GLSA: 201702-08