GLSA-201701-46 : Mozilla Network Security Service (NSS): Multiple vulnerabilities (Logjam) (SLOTH)

Medium Nessus Plugin ID 96643


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201701-46 (Mozilla Network Security Service (NSS): Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in NSS. Please review the CVE identifiers and technical papers referenced below for details.
Impact :

Remote attackers could conduct man-in-the-middle attacks, obtain access to private key information, or cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All NSS users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-libs/nss-3.28'

See Also

Plugin Details

Severity: Medium

ID: 96643

File Name: gentoo_GLSA-201701-46.nasl

Version: $Revision: 3.2 $

Type: local

Published: 2017/01/20

Modified: 2017/10/02

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N


Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:nss, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2017/01/19

Reference Information

CVE: CVE-2015-2721, CVE-2015-4000, CVE-2015-7575, CVE-2016-1938, CVE-2016-5285, CVE-2016-8635, CVE-2016-9074

GLSA: 201701-46