GLSA-201701-19 : NTFS-3G: Privilege escalation

Low Nessus Plugin ID 96413


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201701-19 (NTFS-3G: Privilege escalation)

NTFS-3G is affected by the same vulnerability as reported in “GLSA 201603-04” when the bundled fuse-lite implementation is used.
Impact :

A local user could gain root privileges.
Workaround :

There is no known workaround at this time. However, on Gentoo when the “external-fuse” USE flag is set or the “suid” USE flag is not set then NTFS-3G is not affected. Both of these cases are the default configuration.


All NTFS-3G users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=sys-fs/ntfs3g-2016.2.22'

See Also

Plugin Details

Severity: Low

ID: 96413

File Name: gentoo_GLSA-201701-19.nasl

Version: $Revision: 3.1 $

Type: local

Published: 2017/01/12

Modified: 2017/01/12

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:ntfs3g, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/01/11

Exploitable With

Core Impact

Reference Information

CVE: CVE-2015-3202

GLSA: 201701-19