EMC Avamar ADS / AVE < 7.3.0 Hotfix 263301 PostgreSQL Command Local Privilege Escalation (ESA-2016-111)

High Nessus Plugin ID 95921


A backup solution running on the remote host is affected by a local privilege escalation vulnerability.


According to its self-reported version number, the EMC Avamar Data Store (ADS) or Avamar Virtual Edition (AVE) software running on the remote host is a version prior to 7.3.0 Hotfix 263301 (, or the configuration is not patched. It is, therefore, affected by a local privilege escalation vulnerability that allows a local attacker to execute arbitrary PostgreSQL commands and thereby gain elevated privileged.


Upgrade to EMC Avamar ADS / AVE version 7.3.0 Hotfix 263301 ( and apply the configuration changes documented in KB486276.

See Also



Plugin Details

Severity: High

ID: 95921

File Name: emc_avamar_esa-2016-111.nasl

Version: 1.8

Type: combined

Family: Misc.

Published: 2016/12/16

Modified: 2017/08/28

Dependencies: 95922, 95923

Risk Information

Risk Factor: High


Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C


Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:emc:avamar, cpe:/a:emc:avamar_data_store, cpe:/a:emc:avamar_server_virtual_edition

Required KB Items: installed_sw/EMC Avamar

Patch Publication Date: 2016/10/20

Vulnerability Publication Date: 2016/10/20

Reference Information

CVE: CVE-2016-0909

BID: 93788

OSVDB: 146084