Scientific Linux Security Update : thunderbird on SL5.x, SL6.x, SL7.x i386/x86_64

High Nessus Plugin ID 95870


The remote Scientific Linux host is missing one or more security updates.


This update upgrades Thunderbird to version 45.5.1.

Security Fix(es) :

- A flaw was found in the processing of malformed web content. A web page containing malicious content could cause Thunderbird to crash or, potentially, execute arbitrary code with the privileges of the user running Thunderbird. (CVE-2016-9079)


Update the affected thunderbird and / or thunderbird-debuginfo packages.

See Also

Plugin Details

Severity: High

ID: 95870

File Name: sl_20161205_thunderbird_on_SL5_x.nasl

Version: $Revision: 3.3 $

Type: local

Agent: unix

Published: 2016/12/15

Modified: 2017/01/24

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/12/05

Exploitable With

Core Impact

Metasploit (Firefox nsSMILTimeContainer::NotifyTimeChange() RCE)

Reference Information

CVE: CVE-2016-9079