GLSA-201612-27 : VirtualBox: Multiple vulnerabilities (Venom)

High Nessus Plugin ID 95695


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201612-27 (VirtualBox: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in VirtualBox. Please review the CVE identifiers referenced below for details.
Impact :

Local attackers could cause a Denial of Service condition, execute arbitrary code, or escalate their privileges.
Workaround :

There is no known workaround at this time.


All VirtualBox users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-emulation/virtualbox-4.3.28' All VirtualBox-bin users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-emulation/virtualbox-bin-4.3.28'

See Also

Plugin Details

Severity: High

ID: 95695

File Name: gentoo_GLSA-201612-27.nasl

Version: $Revision: 3.1 $

Type: local

Published: 2016/12/12

Modified: 2016/12/12

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.7

Vector: CVSS2#AV:A/AC:L/Au:S/C:C/I:C/A:C


Base Score: 5.7

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:C/C:N/I:L/A:L

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:virtualbox, p-cpe:/a:gentoo:linux:virtualbox-bin, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/12/11

Exploitable With

Core Impact

Metasploit (VirtualBox 3D Acceleration Virtual Machine Escape)

Reference Information

CVE: CVE-2014-0981, CVE-2014-0983, CVE-2014-6588, CVE-2014-6589, CVE-2014-6590, CVE-2014-6595, CVE-2015-0377, CVE-2015-0418, CVE-2015-0427, CVE-2015-3456, CVE-2016-5608, CVE-2016-5610, CVE-2016-5611, CVE-2016-5613

GLSA: 201612-27