OracleVM 3.4 : xen (OVMSA-2016-0173)

High Nessus Plugin ID 95620


The remote OracleVM host is missing one or more security updates.


The remote OracleVM system is missing necessary patches to address critical security updates :

- qemu: ioport_read, ioport_write: be defensive about 32-bit addresses master XSA-199 [OraBug: 25119498]


Update the affected xen / xen-tools packages.

See Also

Plugin Details

Severity: High

ID: 95620

File Name: oraclevm_OVMSA-2016-0173.nasl

Version: $Revision: 3.2 $

Type: local

Published: 2016/12/08

Modified: 2017/02/14

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:xen, p-cpe:/a:oracle:vm:xen-tools, cpe:/o:oracle:vm_server:3.4

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Patch Publication Date: 2016/12/07