MS16-139: Security Update for Windows Kernel (3199720)

Low Nessus Plugin ID 94640


The remote host is affected by an elevation of privilege vulnerability.


The remote Windows host is missing a security update. It is, therefore, affected by an elevation of privilege vulnerability in the Windows kernel due to improper enforcement of API permissions. A local attacker can exploit this, via a specially crafted application, to disclose sensitive information.


Microsoft has released a set of patches for Windows Vista, 2008, 7 and 2008 R2.

See Also

Plugin Details

Severity: Low

ID: 94640

File Name: smb_nt_ms16-139.nasl

Version: $Revision: 1.7 $

Type: local

Agent: windows

Published: 2016/11/08

Modified: 2017/07/12

Dependencies: 93962, 13855, 57033

Risk Information

Risk Factor: Low


Base Score: 2.1

Temporal Score: 1.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:POC/RL:OF/RC:ND


Base Score: 3.3

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/11/08

Vulnerability Publication Date: 2016/11/08

Reference Information

CVE: CVE-2016-7216

BID: 94048

OSVDB: 146918

MSFT: MS16-139

MSKB: 3197867, 3197868, 3198483

IAVA: 2016-A-0315