MS16-132: Security Update for Microsoft Graphics Component (3199120)

high Nessus Plugin ID 94633
New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it is different from CVSS.

VPR Score: 8.9

Synopsis

The remote host is affected by multiple vulnerabilities.

Description

The remote Windows host is missing a security update. It is, therefore, affected by multiple vulnerabilities :

- A remote code execution vulnerability exists in the Windows Animation Manager due to improper handling of objects in memory. An unauthenticated, remote attacker can exploit this vulnerability by convincing a user to visit a specially crafted website, resulting in the execution of arbitrary code in the context of the current user. (CVE-2016-7205)

- An information disclosure vulnerability exists in the ATMFD component due to improper handling of Open Type fonts. An unauthenticated, remote attacker can exploit this vulnerability by convincing a user to visit a specially crafted website or open a specially crafted file, resulting in the disclosure of sensitive information. (CVE-2016-7210)

- A remote code execution vulnerability exists in the Windows Media Foundation due to improper handling of objects in memory. An unauthenticated, remote attacker can exploit this vulnerability by convincing a user to visit a specially crafted website or open a specially crafted document, resulting in the execution of arbitrary code in the context of the current user.
(CVE-2016-7217)

- A remote code execution vulnerability exists in the Windows font library due to improper handling of embedded Open Type fonts. An unauthenticated, remote attacker can exploit this vulnerability by convincing a user to visit a specially crafted website or open a specially crafted document, resulting in the execution of arbitrary code in the context of the current user.
(CVE-2016-7256)

Solution

Microsoft has released a set of patches for Windows Vista, 2008, 7, 2008 R2, 2012, 8.1, RT 8.1, 2012 R2, 10, and 2016.

See Also

https://docs.microsoft.com/en-us/security-updates/SecurityBulletins/2016/ms16-132

Plugin Details

Severity: High

ID: 94633

File Name: smb_nt_ms16-132.nasl

Version: 1.9

Type: local

Agent: windows

Published: 11/8/2016

Updated: 11/15/2018

Dependencies: smb_hotfixes.nasl, ms_bulletin_checks_possible.nasl, smb_check_rollup.nasl

Risk Information

Risk Factor: High

VPR Score: 8.9

CVSS v2.0

Base Score: 9.3

Temporal Score: 8.1

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 8.8

Temporal Score: 8.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 11/8/2016

Vulnerability Publication Date: 11/8/2016

Reference Information

CVE: CVE-2016-7205, CVE-2016-7210, CVE-2016-7217, CVE-2016-7256

BID: 94030, 94033, 94066, 94156

MSFT: MS16-132

MSKB: 3203859, 3197867, 3197868, 3197873, 3197874, 3197876, 3197877, 3198585, 3198586, 3200970

IAVA: 2016-A-0318