Debian DSA-3703-1 : bind9 - security update

high Nessus Plugin ID 94478
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote Debian host is missing a security-related update.

Description

Tony Finch and Marco Davids reported an assertion failure in BIND, a DNS server implementation, which causes the server process to terminate. This denial-of-service vulnerability is related to a defect in the processing of responses with DNAME records from authoritative servers and primarily affects recursive resolvers.

Solution

Upgrade the bind9 packages.

For the stable distribution (jessie), this problem has been fixed in version 1:9.9.5.dfsg-9+deb8u8.

See Also

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=842858

https://packages.debian.org/source/jessie/bind9

https://www.debian.org/security/2016/dsa-3703

Plugin Details

Severity: High

ID: 94478

File Name: debian_DSA-3703.nasl

Version: 2.14

Type: local

Agent: unix

Published: 11/3/2016

Updated: 1/11/2021

Dependencies: ssh_get_info.nasl

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS v3

Risk Factor: High

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:bind9, cpe:/o:debian:debian_linux:8.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Ease: No known exploits are available

Patch Publication Date: 11/1/2016

Reference Information

CVE: CVE-2016-8864

DSA: 3703