OracleVM 3.3 / 3.4 : ovm-consoled (OVMSA-2016-0151)

High Nessus Plugin ID 94430


The remote OracleVM host is missing a security update.


The remote OracleVM system is missing necessary patches to address critical security updates :

- Prevent future socat changes that introduces defect which accepts any remote connection. Ackownledged by Zhigang Wang [bug 24906519]


Update the affected ovm-consoled package.

See Also

Plugin Details

Severity: High

ID: 94430

File Name: oraclevm_OVMSA-2016-0151.nasl

Version: $Revision: 2.3 $

Type: local

Published: 2016/10/31

Modified: 2017/05/15

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:ovm-consoled, cpe:/o:oracle:vm_server:3.3, cpe:/o:oracle:vm_server:3.4

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Patch Publication Date: 2016/10/28

Vulnerability Publication Date: 1999/07/26

Reference Information

CVE: CVE-2016-5485

OSVDB: 14470