EMC Documentum D2 4.5.x < 4.5 P15 / 4.6.x < 4.6 P03 r_object_id Handling Unauthenticated Document Disclosure (ESA-2016-108)

Medium Nessus Plugin ID 93716


The remote host is affected by an information disclosure vulnerability.


The remote host is running a version of EMC Documentum D2 that is 4.5.x prior to 4.5.0150 (4.5 patch 15) or 4.6.x prior to 4.6.0030 (4.6 patch 03). It is, therefore, affected by an information disclosure vulnerability due to improper validation of the 'r_object_id' identifier. An unauthenticated, remote attacker can exploit this to bypass security mechanisms and access any document in the Docbase.


Upgrade to EMC Documentum D2 version 4.5.0150 (4.5 patch 15) / 4.6.0030 (4.6 patch 03) or later.

See Also


Plugin Details

Severity: Medium

ID: 93716

File Name: emc_documentum_d2_ESA-2016-108.nasl

Version: $Revision: 1.6 $

Type: remote

Family: Misc.

Published: 2016/09/26

Modified: 2017/02/06

Dependencies: 77303

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 5.3

Temporal Score: 4.6

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:emc:documentum_d2

Required KB Items: installed_sw/EMC Documentum D2

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/09/12

Vulnerability Publication Date: 2016/09/12

Reference Information

CVE: CVE-2016-6644

BID: 92906

OSVDB: 144230