Symantec Protection for SharePoint Servers 6.0.3 - 6.0.5 < HF2.5 / 6.0.6 < HF2.6 / 6.0.7 < HF2.7 Multiple DoS (SYM16-015)

Medium Nessus Plugin ID 93658

Synopsis

A security application installed on the remote host is affected by multiple denial of service vulnerabilities.

Description

The version of Symantec Protection for SharePoint Servers (SPSS) installed on the remote host is 6.0.3 to 6.0.5 prior to hotfix 2.5, 6.0.6 prior to hotfix 2.6, or 6.0.7 prior to hotfix 2.7. It is, therefore, affected by multiple denial of service vulnerabilities :

- A denial of service vulnerability exists in the decomposer engine due to an out-of-bounds read error that occurs when decompressing RAR archives. An unauthenticated, remote attacker can exploit this, via a specially crafted RAR file, to crash the application.
(CVE-2016-5309)

- A denial of service vulnerability exists in the decomposer engine due to memory corruption issue that occurs when decompressing RAR archives. An unauthenticated, remote attacker can exploit this, via a specially crafted RAR file, to crash the application.
(CVE-2016-5310)

Solution

Apply the appropriate hotfix per the vendor advisory.

See Also

http://www.nessus.org/u?0df20c4e

https://support.symantec.com/en_US/article.INFO3795.html

Plugin Details

Severity: Medium

ID: 93658

File Name: symantec_protection_sharepoint_servers_sym16_015.nasl

Version: 1.10

Type: local

Agent: windows

Family: Windows

Published: 2016/09/22

Updated: 2019/11/14

Dependencies: 31857, 93409

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2016-5310

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.4

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 5.5

Temporal Score: 5

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:symantec:protection_for_sharepoint_servers

Required KB Items: SMB/symantec_scan_engine/Installed, installed_sw/Symantec Protection for SharePoint Servers

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/09/19

Vulnerability Publication Date: 2016/09/19

Reference Information

CVE: CVE-2016-5309, CVE-2016-5310

BID: 92866, 92868

IAVA: 2016-A-0257