VMware vRealize Automation 7.0.x < 7.1 Multiple Vulnerabilities (VMSA-2016-0013)

High Nessus Plugin ID 93191


A device management application running on the remote host is affected by multiple vulnerabilities.


The VMware vRealize Automation application running on the remote host is version 7.0.x prior to 7.1. It is, therefore, affected by the following vulnerabilities :

- An unspecified flaw exists that allows a local attacker to elevate privileges from a low-privileged account to root access. (CVE-2016-5335)
- An unspecified flaw exists that allows an unauthenticated, remote attacker to execute code and thereby gain access to a low privilege account on the device. No other details are available. (CVE-2016-5336)


Upgrade to VMware vRealize Automation version 7.1 or later.

See Also


Plugin Details

Severity: High

ID: 93191

File Name: vmware_vrealize_automation_VMSA_2016_013.nasl

Version: $Revision: 1.3 $

Type: combined

Family: Misc.

Published: 2016/08/29

Modified: 2016/11/29

Dependencies: 12634, 90764

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 7.3

Temporal Score: 6.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:vrealize_automation

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/08/23

Vulnerability Publication Date: 2016/08/23

Reference Information

CVE: CVE-2016-5335, CVE-2016-5336

BID: 92607, 92608

OSVDB: 143441, 143442

VMSA: 2016-0013