Palo Alto Networks PAN-OS 6.0.x < 6.0.14 Multiple Vulnerabilities

High Nessus Plugin ID 93126


The remote host is affected by multiple vulnerabilities.


The version of Palo Alto Networks PAN-OS running on the remote host is 6.0.x prior to 6.0.14. It is, therefore, affected by multiple vulnerabilities :

- An unspecified flaw exists that allows an authenticated, remote attacker to gain elevated privileges.
(VulnDB 141159)

- An unspecified flaw exists in the policy configuration dialog that allows an authenticated, remote attacker to have an unspecified impact. (VulnDB 141160)

- A boundary check error exists in the Captive Portal that allows a remote attacker to cause a denial of service.
(VulnDB 141161)


Upgrade to Palo Alto Networks PAN-OS version 6.0.14 or later.

See Also

Plugin Details

Severity: High

ID: 93126

File Name: palo_alto_pan-os_6_0_14.nasl

Version: $Revision: 1.3 $

Type: combined

Published: 2016/08/26

Modified: 2016/11/23

Dependencies: 72816

Risk Information

Risk Factor: High


Base Score: 9

Temporal Score: 6.7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/07/05

Vulnerability Publication Date: 2016/07/05