Palo Alto Networks PAN-OS 5.0.x < 5.0.19 / 5.1.x < 5.1.12 / 6.0.x < 6.0.14 / 6.1.x < 6.1.12 / 7.0.x < 7.0.8 Privilege Escalation (PAN-SA-2016-0012)

High Nessus Plugin ID 93125

Synopsis

The remote host is affected by multiple vulnerabilities.

Description

The version of Palo Alto Networks PAN-OS running on the remote host is 5.0.x prior to 5.0.19, 5.1.x prior to 5.1.12, 6.0.x prior to 6.0.14, 6.1.x prior to 6.1.12, or 7.0.x prior to 7.0.8. It is, therefore, affected by a privilege escalation vulnerability due to improper sanitization of the root_reboot local invocation. A local attacker can exploit this to gain elevated privileges.

Solution

Upgrade to Palo Alto Networks PAN-OS version 5.0.19 / 5.1.12 / 6.0.14 / 6.1.12 / 7.0.8 or later.

See Also

https://securityadvisories.paloaltonetworks.com/Home/Detail/45

Plugin Details

Severity: High

ID: 93125

File Name: palo_alto_PAN-SA-2016-0012.nasl

Version: $Revision: 1.4 $

Type: combined

Published: 2016/08/26

Modified: 2016/11/23

Dependencies: 72816

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.2

Temporal Score: 6

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

CVSSv3

Base Score: 7.8

Temporal Score: 7.2

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/07/05

Vulnerability Publication Date: 2016/07/05

Reference Information

CVE: CVE-2016-1712