Fedora 24 : pypy (2016-13be2ee499)

Medium Nessus Plugin ID 92231

Synopsis

The remote Fedora host is missing a security update.

Description

Security fix for CVE-2016-0772

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected pypy package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2016-13be2ee499

Plugin Details

Severity: Medium

ID: 92231

File Name: fedora_2016-13be2ee499.nasl

Version: 2.4

Type: local

Agent: unix

Published: 2016/07/15

Updated: 2019/04/11

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5.8

Temporal Score: 4.5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 6.5

Temporal Score: 5.9

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:H/A:N

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:pypy, cpe:/o:fedoraproject:fedora:24

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/07/05

Reference Information

CVE: CVE-2016-0772