Palo Alto Networks PAN-OS 6.1.x < 6.1.11 Multiple Vulnerabilities

Medium Nessus Plugin ID 91969

Synopsis

The remote host is affected by multiple vulnerabilities.

Description

The version of Palo Alto Networks PAN-OS running on the remote host is 6.1.x < 6.1.11. It is, therefore, affected by multiple vulnerabilities :

- An unspecified flaw exists that allows an authenticated, remote attacker to access potentially sensitive information in the system logs. (VulnDB 139991)

- A security bypass vulnerability exists in the XML API that allows an authenticated, remote attacker with superuser read-only permissions to bypass intended restrictions and perform a commit. (VulnDB 139995)

Solution

Upgrade to Palo Alto Networks PAN-OS version 6.1.11 or later.

See Also

http://www.nessus.org/u?acc11a81

Plugin Details

Severity: Medium

ID: 91969

File Name: palo_alto_pan-os_6_1_11.nasl

Version: $Revision: 1.2 $

Type: combined

Published: 2016/07/07

Modified: 2016/07/08

Dependencies: 72816

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4

Temporal Score: 3.3

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/02/09

Vulnerability Publication Date: 2016/02/09