GLSA-201606-09 : FFmpeg: Multiple vulnerabilities

Medium Nessus Plugin ID 91703


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201606-09 (FFmpeg: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in FFmpeg. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could possibly execute arbitrary code or cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All FFmpeg users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=media-video/ffmpeg-2.8.6'

See Also

Plugin Details

Severity: Medium

ID: 91703

File Name: gentoo_GLSA-201606-09.nasl

Version: $Revision: 2.2 $

Type: local

Published: 2016/06/20

Modified: 2016/10/10

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P


Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:ffmpeg, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2016/06/18

Reference Information

CVE: CVE-2014-9676, CVE-2016-1897, CVE-2016-1898, CVE-2016-2213, CVE-2016-2326, CVE-2016-2327, CVE-2016-2328, CVE-2016-2329, CVE-2016-2330

GLSA: 201606-09