VMware Workstation 11.x < 11.1.3 Host Privilege Escalation (VMSA-2016-0005)

High Nessus Plugin ID 91227


A virtualization application installed on the remote host is affected by a privilege escalation vulnerability.


The version of VMware Workstation installed on the remote host is 11.x prior to 11.1.3. It is, therefore, affected by a privilege escalation vulnerability due to an improperly referenced executable. A local attacker can exploit this to gain elevated permissions on the host system.


Upgrade to VMware Workstation version 11.1.3 or later.

See Also


Plugin Details

Severity: High

ID: 91227

File Name: vmware_workstation_priv_esc_vmsa_2016_0005.nasl

Version: $Revision: 1.5 $

Type: local

Agent: windows

Family: Windows

Published: 2016/05/18

Modified: 2016/08/15

Dependencies: 26201

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:workstation

Required KB Items: SMB/Registry/Enumerated, VMware/Workstation/Version, VMware/Workstation/Path

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/05/17

Vulnerability Publication Date: 2016/05/17

Reference Information

CVE: CVE-2016-2077

BID: 90706

OSVDB: 138650

VMSA: 2016-0005