Scientific Linux Security Update : thunderbird on SL5.x, SL7.x i386/x86_64

Critical Nessus Plugin ID 91216


The remote Scientific Linux host is missing one or more security updates.


This update upgrades Thunderbird to version 38.8.0.

Security Fix(es) :

- Two flaws were found in the processing of malformed web content. A web page containing malicious content could cause Thunderbird to crash or, potentially, execute arbitrary code with the privileges of the user running Thunderbird. (CVE-2016-2805, CVE-2016-2807)


Update the affected thunderbird and / or thunderbird-debuginfo packages.

See Also

Plugin Details

Severity: Critical

ID: 91216

File Name: sl_20160512_thunderbird_on_SL5_x.nasl

Version: $Revision: 2.4 $

Type: local

Agent: unix

Published: 2016/05/18

Modified: 2016/10/19

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C


Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2016/05/12

Reference Information

CVE: CVE-2016-2805, CVE-2016-2807