MS16-051: Cumulative Security Update for Internet Explorer (3155533)

High Nessus Plugin ID 91001


The remote host has a web browser installed that is affected by multiple vulnerabilities.


The version of Internet Explorer installed on the remote host is missing Cumulative Security Update 3155533. It is, therefore, affected by multiple vulnerabilities, the majority of which are remote code execution vulnerabilities. An unauthenticated, remote attacker can exploit these issues by convincing a user to visit a specially crafted website, resulting in the execution of arbitrary code in the context of the current user.


Microsoft has released a set of patches for Internet Explorer 9, 10, and 11.

See Also

Plugin Details

Severity: High

ID: 91001

File Name: smb_nt_ms16-051.nasl

Version: $Revision: 1.13 $

Type: local

Agent: windows

Published: 2016/05/10

Modified: 2017/07/12

Dependencies: 13855, 57033

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/o:microsoft:windows, cpe:/a:microsoft:ie

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/05/10

Vulnerability Publication Date: 2016/05/10

Exploitable With

Core Impact

Metasploit (Internet Explorer 11 VBScript Engine Memory Corruption)

Reference Information

CVE: CVE-2016-0187, CVE-2016-0188, CVE-2016-0189, CVE-2016-0192, CVE-2016-0194

BID: 90004, 90007, 90011, 90012

OSVDB: 138315, 138316, 138317, 138343, 138344

MSFT: MS16-051

MSKB: 3154070, 3156387, 3156421