Fedora 24 : ntp-4.2.6p5-40.fc24 (2016-ed8c6c0426)

High Nessus Plugin ID 90977

Synopsis

The remote Fedora host is missing a security update.

Description

Security fix for CVE-2016-1548, CVE-2016-2516, CVE-2016-2518, CVE-2016-1550

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected ntp package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=1331462

https://bugzilla.redhat.com/show_bug.cgi?id=1331464

https://bugzilla.redhat.com/show_bug.cgi?id=1331466

https://bugzilla.redhat.com/show_bug.cgi?id=1331468

http://www.nessus.org/u?f2f6505e

Plugin Details

Severity: High

ID: 90977

File Name: fedora_2016-ed8c6c0426.nasl

Version: Revision: 2.5

Type: local

Agent: unix

Published: 2016/05/09

Updated: 2017/02/27

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C

CVSS v3.0

Base Score: 7.2

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:L/A:L

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:ntp, cpe:/o:fedoraproject:fedora:24

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2016/05/07

Reference Information

CVE: CVE-2016-1548, CVE-2016-1550, CVE-2016-2516, CVE-2016-2518