Tenable Log Correlation Engine (LCE) < 4.8.0 Libxml2 DoS

Medium Nessus Plugin ID 90706


A data aggregation application installed on the remote host is affected by a denial of service vulnerability.


The version of Tenable Log Correlation Engine (LCE) installed on the remote host is a version prior to 4.8.0. It is, therefore, affected by a denial of service vulnerability in the bundled version of Libxml2 due to an infinite loop condition in the xz_decomp() function. An unauthenticated, remote attacker can exploit this by convincing a user to input specially crafted XML content, to exhaust available system resources, resulting in a denial of service condition.


Upgrade to Tenable LCE version 4.8.0 or later.

See Also



Plugin Details

Severity: Medium

ID: 90706

File Name: lce_4_8_0.nasl

Version: $Revision: 1.9 $

Type: local

Family: Misc.

Published: 2016/04/25

Modified: 2017/03/22

Dependencies: 71154

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 6.5

Temporal Score: 6

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/a:tenable:log_correlation_engine

Required KB Items: installed_sw/Log Correlation Engine Server

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/11/20

Vulnerability Publication Date: 2015/11/02

Reference Information

CVE: CVE-2015-8035

BID: 77390

OSVDB: 129696