HP Support Assistant < Unspecified Local Authentication Bypass

Medium Nessus Plugin ID 90545


An application installed on the remote Windows host is affected by an unspecified local authentication bypass vulnerability.


The version of HP Support Assistant installed on the remote Windows host is prior to It is, therefore, affected by an unspecified flaw that allows an attacker to bypass local authentication.


Upgrade to HP Support Assistant version or later.

See Also


Plugin Details

Severity: Medium

ID: 90545

File Name: hp_support_assistant_8_1_52_1.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2016/04/15

Modified: 2016/04/28

Dependencies: 90546

Risk Information

Risk Factor: Medium


Base Score: 6.9

Temporal Score: 5.1

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:hp:support_assistant

Required KB Items: SMB/Registry/Enumerated, installed_sw/HP Support Assistant

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/03/04

Vulnerability Publication Date: 2016/03/04

Reference Information

CVE: CVE-2016-2245

BID: 84969

OSVDB: 136051

HP: emr_na-c05031674, HPSBGN03438

IAVB: 2016-B-0070