Fedora 22 : krb5-1.13.2-14.fc22 (2016-ed99cb602e)

High Nessus Plugin ID 90379

Synopsis

The remote Fedora host is missing a security update.

Description

CVE-2016-3119, NULL dereference in LDAP module.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected krb5 package.

See Also

http://www.nessus.org/u?7312089f

Plugin Details

Severity: High

ID: 90379

File Name: fedora_2016-ed99cb602e.nasl

Version: 2.3

Type: local

Agent: unix

Published: 2016/04/07

Updated: 2021/01/11

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:krb5, cpe:/o:fedoraproject:fedora:22

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2016/04/05

Reference Information