HP ArcSight ESM < 5.6 / 6.0 / 6.5c SP1 P2 / 6.8c Multiple Vulnerabilities

Medium Nessus Plugin ID 90313


A security management system installed on the remote host is affected by multiple vulnerabilities.


According to its self-reported version number, the version of HP ArcSight Enterprise Security Manager (ESM) installed on the remote host is prior to 5.6, 6.0, (6.5c SP1 P2), or (6.8c). It is, therefore, affected by multiple vulnerabilities :

- An unspecified flaw exists that allows a local attacker to execute arbitrary commands. (CVE-2016-1990)

- An unspecified flaw exists that allows an authenticated, remote attacker to upload arbitrary files.


Upgrade to HP ArcSight ESM version 5.6 / 6.0 / (6.5c SP1 P2), or (6.8c) or later.

See Also


Plugin Details

Severity: Medium

ID: 90313

File Name: hp_arcsight_HPSBGN03556.nasl

Version: $Revision: 1.4 $

Type: local

Family: Misc.

Published: 2016/04/01

Modified: 2017/11/03

Dependencies: 82849

Risk Information

Risk Factor: Medium


Base Score: 6.5

Temporal Score: 5.4

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:hp:arcsight_enterprise_security_manager

Required KB Items: installed_sw/HP ArcSight Enterprise Security Manager

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/03/14

Vulnerability Publication Date: 2016/03/14

Reference Information

CVE: CVE-2016-1990, CVE-2016-1991

OSVDB: 135910, 135911

HP: HPSBGN03556, PSRT102039, emr_na-c05048452