OracleVM 3.3 / 3.4 : foomatic (OVMSA-2016-0040)

High Nessus Plugin ID 90139


The remote OracleVM host is missing a security update.


The remote OracleVM system is missing necessary patches to address critical security updates :

- Also consider back tick and semicolon as illegal shell escape characters.

- CVE-2015-8327, (CVE-2015-8560)

- Prevent foomatic-rip overrun (bug #1214534).


Update the affected foomatic package.

See Also

Plugin Details

Severity: High

ID: 90139

File Name: oraclevm_OVMSA-2016-0040.nasl

Version: $Revision: 2.6 $

Type: local

Published: 2016/03/24

Modified: 2017/02/14

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:ND


Base Score: 7.3

Temporal Score: 7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:X

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:foomatic, cpe:/o:oracle:vm_server:3.3, cpe:/o:oracle:vm_server:3.4

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/03/23

Reference Information

CVE: CVE-2011-2964, CVE-2015-8327, CVE-2015-8560

BID: 48674

OSVDB: 129828, 131675