HP LaserJet Printers Unspecified Information Disclosure (HPSBPI03546)

Medium Nessus Plugin ID 89938


The remote printer is affected by an information disclosure vulnerability.


According to its model number and firmware revision, the remote HP LaserJet printer is affected by an unspecified information disclosure vulnerability. An unauthenticated, remote attacker can exploit this vulnerability to obtain sensitive information via unspecified vectors.


Upgrade the HP LaserJet firmware in accordance with the vendor advisory.

See Also


Plugin Details

Severity: Medium

ID: 89938

File Name: hp_laserjet_hpsbpi03546.nasl

Version: $Revision: 1.4 $

Type: remote

Family: Misc.

Published: 2016/03/15

Modified: 2017/11/30

Dependencies: 36128

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/h:hp:laserjet

Required KB Items: www/hp_laserjet

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/03/02

Vulnerability Publication Date: 2016/03/02

Reference Information

CVE: CVE-2016-2244

OSVDB: 135351

HP: emr_na-c05030353, HPSBPI03546