Debian DSA-3516-1 : wireshark - security update

High Nessus Plugin ID 89878

New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it's different from CVSS.

VPR Score: 4.4

Synopsis

The remote Debian host is missing a security-related update.

Description

Multiple vulnerabilities were discovered in the dissectors/parsers for DNP, RSL, LLRP, GSM A-bis OML, ASN 1 BER which could result in denial of service.

Solution

Upgrade the wireshark packages.

For the oldstable distribution (wheezy), these problems have been fixed in version 1.8.2-5wheezy18.

For the stable distribution (jessie), these problems have been fixed in version 1.12.1+g01b65bf-4+deb8u5.

See Also

https://packages.debian.org/source/wheezy/wireshark

https://packages.debian.org/source/jessie/wireshark

https://www.debian.org/security/2016/dsa-3516

Plugin Details

Severity: High

ID: 89878

File Name: debian_DSA-3516.nasl

Version: 2.13

Type: local

Agent: unix

Published: 2016/03/14

Updated: 2021/01/11

Dependencies: 12634

Risk Information

Risk Factor: High

VPR Score: 4.4

CVSS v2.0

Base Score: 7.1

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 5.9

Temporal Score: 5.3

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:wireshark, cpe:/o:debian:debian_linux:7.0, cpe:/o:debian:debian_linux:8.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/03/13

Reference Information

CVE: CVE-2015-8731, CVE-2016-2523, CVE-2016-2530, CVE-2016-2531, CVE-2016-2532, CVE-2016-4417, CVE-2016-4418, CVE-2016-4421

DSA: 3516