Debian DSA-3515-1 : graphite2 - security update

High Nessus Plugin ID 89877

Synopsis

The remote Debian host is missing a security-related update.

Description

Multiple vulnerabilities have been found in the Graphite font rendering engine which might result in denial of service or the execution of arbitrary code if a malformed font file is processed.

Solution

Upgrade the graphite2 packages.

For the oldstable distribution (wheezy), these problems have been fixed in version 1.3.6-1~deb7u1.

For the stable distribution (jessie), these problems have been fixed in version 1.3.6-1~deb8u1.

See Also

https://packages.debian.org/source/wheezy/graphite2

https://packages.debian.org/source/jessie/graphite2

https://www.debian.org/security/2016/dsa-3515

Plugin Details

Severity: High

ID: 89877

File Name: debian_DSA-3515.nasl

Version: 2.10

Type: local

Agent: unix

Published: 2016/03/14

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:graphite2, cpe:/o:debian:debian_linux:7.0, cpe:/o:debian:debian_linux:8.0

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/03/13

Reference Information

CVE: CVE-2016-1977, CVE-2016-2790, CVE-2016-2791, CVE-2016-2792, CVE-2016-2793, CVE-2016-2794, CVE-2016-2795, CVE-2016-2796, CVE-2016-2797, CVE-2016-2798, CVE-2016-2799, CVE-2016-2800, CVE-2016-2801, CVE-2016-2802

DSA: 3515