Debian DSA-3511-1 : bind9 - security update

high Nessus Plugin ID 89793

Synopsis

The remote Debian host is missing a security-related update.

Description

Two vulnerabilites have been discovered in ISC's BIND DNS server.

- CVE-2016-1285 A maliciously crafted rdnc, a way to remotely administer a BIND server, operation can cause named to crash, resulting in denial of service.

- CVE-2016-1286 An error parsing DNAME resource records can cause named to crash, resulting in denial of service.

Solution

Upgrade the bind9 packages.

For the oldstable distribution (wheezy), these problems have been fixed in version 1:9.8.4.dfsg.P1-6+nmu2+deb7u10.

For the stable distribution (jessie), these problems have been fixed in version 1:9.9.5.dfsg-9+deb8u6.

See Also

https://security-tracker.debian.org/tracker/CVE-2016-1285

https://security-tracker.debian.org/tracker/CVE-2016-1286

https://packages.debian.org/source/wheezy/bind9

https://packages.debian.org/source/jessie/bind9

https://www.debian.org/security/2016/dsa-3511

Plugin Details

Severity: High

ID: 89793

File Name: debian_DSA-3511.nasl

Version: 2.14

Type: local

Agent: unix

Published: 3/10/2016

Updated: 1/11/2021

Supported Sensors: Frictionless Assessment Agent, Nessus Agent

Risk Information

VPR

Risk Factor: Medium

Score: 4.4

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS v3

Risk Factor: High

Base Score: 8.6

Temporal Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:bind9, cpe:/o:debian:debian_linux:7.0, cpe:/o:debian:debian_linux:8.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Ease: No known exploits are available

Patch Publication Date: 3/9/2016

Reference Information

CVE: CVE-2016-1285, CVE-2016-1286

DSA: 3511