Debian DSA-3506-1 : libav - security update

Medium Nessus Plugin ID 89696

Synopsis

The remote Debian host is missing a security-related update.

Description

Several security issues have been corrected in multiple demuxers and decoders of the libav multimedia library.

Solution

Upgrade the libav packages.

For the oldstable distribution (wheezy), these problems have been fixed in version 6:0.8.17-2.

For the stable distribution (jessie), libav has been updated to 6:11.6-1~deb8u1 which brings several further bugfixes as detailed in the upstream changelog:
https://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v11 .6

See Also

http://www.nessus.org/u?3beefed6

https://packages.debian.org/source/wheezy/libav

https://www.debian.org/security/2016/dsa-3506

Plugin Details

Severity: Medium

ID: 89696

File Name: debian_DSA-3506.nasl

Version: 2.4

Type: local

Agent: unix

Published: 2016/03/07

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:libav, cpe:/o:debian:debian_linux:7.0

Patch Publication Date: 2016/03/04

Reference Information

CVE: CVE-2016-1897, CVE-2016-1898, CVE-2016-2326

DSA: 3506