Palo Alto Networks PAN-OS Multiple Vulnerabilities (PAN-SA-2016-0002, PAN-SA-2016-0004)
High Nessus Plugin ID 89687
SynopsisThe remote host is affected by multiple vulnerabilities.
DescriptionThe Palo Alto Networks PAN-OS running on the remote host is version 5.0.x prior to 5.0.18, 5.1.x prior to 5.1.11, 6.0.x prior to 6.0.13, 6.1.x prior to 6.1.10, or 7.0.x prior to 7.0.5-h2. It is, therefore, affected by the following vulnerabilities :
- An unspecified flaw exists in the GlobalProtect web portal due to improper validation of user-supplied input when handling requests. An unauthenticated, remote attacker can exploit this, via a crafted request, to cause a denial of service. (VulnDB 135053)
- A flaw exists in the command line interface (CLI) when parsing certain SSH command parameters. An authenticated, remote attacker who has administrative privileges can exploit this, via a crafted request, to execute arbitrary OS commands with root privileges. (VulnDB 135055)
SolutionUpgrade to Palo Alto Networks PAN-OS version 5.0.18 / 5.1.11 / 6.0.13 / 6.1.10 / 7.0.5-h2 or later.