Palo Alto Networks PAN-OS Multiple Vulnerabilities (PAN-SA-2016-0002, PAN-SA-2016-0004)

High Nessus Plugin ID 89687


The remote host is affected by multiple vulnerabilities.


The Palo Alto Networks PAN-OS running on the remote host is version 5.0.x prior to 5.0.18, 5.1.x prior to 5.1.11, 6.0.x prior to 6.0.13, 6.1.x prior to 6.1.10, or 7.0.x prior to 7.0.5-h2. It is, therefore, affected by the following vulnerabilities :

- An unspecified flaw exists in the GlobalProtect web portal due to improper validation of user-supplied input when handling requests. An unauthenticated, remote attacker can exploit this, via a crafted request, to cause a denial of service. (VulnDB 135053)

- A flaw exists in the command line interface (CLI) when parsing certain SSH command parameters. An authenticated, remote attacker who has administrative privileges can exploit this, via a crafted request, to execute arbitrary OS commands with root privileges. (VulnDB 135055)


Upgrade to Palo Alto Networks PAN-OS version 5.0.18 / 5.1.11 / 6.0.13 / 6.1.10 / 7.0.5-h2 or later.

See Also

Plugin Details

Severity: High

ID: 89687

File Name: palo_alto_PAN-SA-2016-0004.nasl

Version: $Revision: 1.7 $

Type: combined

Published: 2016/03/04

Modified: 2016/07/11

Dependencies: 72816

Risk Information

Risk Factor: High


Base Score: 8.5

Temporal Score: 7

Vector: CVSS2#AV:N/AC:M/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/02/25

Vulnerability Publication Date: 2016/02/25

Reference Information

OSVDB: 135053, 135055