Fedora 22 : rubygem-activesupport-4.2.0-4.fc22 (2016-cb30088b06)

Medium Nessus Plugin ID 89614

Synopsis

The remote Fedora host is missing a security update.

Description

Security fix for CVE-2015-7576 CVE-2016-0753

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected rubygem-activesupport package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=1301933

https://bugzilla.redhat.com/show_bug.cgi?id=1301973

http://www.nessus.org/u?7aa733ef

Plugin Details

Severity: Medium

ID: 89614

File Name: fedora_2016-cb30088b06.nasl

Version: Revision: 1.3

Type: local

Agent: unix

Published: 2016/03/04

Updated: 2016/10/18

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

CVSS v3.0

Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:rubygem-activesupport, cpe:/o:fedoraproject:fedora:22

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2016/02/28

Reference Information

CVE: CVE-2015-7576, CVE-2016-0753