Fedora 23 : python-pillow-3.0.0-2.fc23 (2016-4b06195979)

high Nessus Plugin ID 89535

Synopsis

The remote Fedora host is missing a security update.

Description

This update fixes for security vulnerabilities, including CVE-2016-0775, CVE-2016-0740.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected python-pillow package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=1305004

http://www.nessus.org/u?02b6d044

Plugin Details

Severity: High

ID: 89535

File Name: fedora_2016-4b06195979.nasl

Version: 1.3

Type: local

Agent: unix

Published: 3/4/2016

Updated: 1/11/2021

Supported Sensors: Frictionless Assessment Agent, Nessus Agent

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:python-pillow, cpe:/o:fedoraproject:fedora:23

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2/9/2016

Reference Information