Fedora 22 : libpng10-1.0.65-1.fc22 (2015-3461e976cb)

High Nessus Plugin ID 89203

Synopsis

The remote Fedora host is missing a security update.

Description

The fix for CVE-8126 was incomplete in the previous 1.0.64 update.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected libpng10 package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=1281756

http://www.nessus.org/u?74ea2593

Plugin Details

Severity: High

ID: 89203

File Name: fedora_2015-3461e976cb.nasl

Version: Revision: 2.4

Type: local

Agent: unix

Published: 2016/03/04

Updated: 2016/10/18

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 7.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:libpng10, cpe:/o:fedoraproject:fedora:22

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2015/12/18

Reference Information

CVE: CVE-2015-8126, CVE-2015-8472