Fedora 22 : krb5-1.13.2-10.fc22 (2015-1b9c33d713)

High Nessus Plugin ID 89162

Synopsis

The remote Fedora host is missing a security update.

Description

krb5-1.13.2-13.fc23 - Patch CVE-2015-2698 krb5-1.12.2-19.fc21 - Patch CVE-2015-2698 krb5-1.13.2-10.fc22 - Patch CVE-2015-2698 ---- krb5-1.12.2-18.fc21 - Fix CVE-2015-2695, CVE-2015-2696, CVE-2015-2697 krb5-1.13.2-9.fc22 - Fix CVE-2015-2695, CVE-2015-2696, CVE-2015-2697 krb5-1.13.2-12.fc23 - Fix CVE-2015-2695, CVE-2015-2696, CVE-2015-2697

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected krb5 package.

See Also

http://www.nessus.org/u?5e6ce4f4

Plugin Details

Severity: High

ID: 89162

File Name: fedora_2015-1b9c33d713.nasl

Version: 2.2

Type: local

Agent: unix

Published: 2016/03/04

Updated: 2020/06/04

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:krb5, cpe:/o:fedoraproject:fedora:22

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2015/11/19

Reference Information