Fedora 22 : libsndfile-1.0.25-18.fc22 (2015-0be7a2e1b8)

High Nessus Plugin ID 89140

Synopsis

The remote Fedora host is missing a security update.

Description

fix CVE-2015-7805 libsndfile: Heap overflow vulnerability when parsing specially crafted AIFF header

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected libsndfile package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=1277915

http://www.nessus.org/u?4446cfce

Plugin Details

Severity: High

ID: 89140

File Name: fedora_2015-0be7a2e1b8.nasl

Version: 2.2

Type: local

Agent: unix

Published: 2016/03/04

Updated: 2020/06/04

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:libsndfile, cpe:/o:fedoraproject:fedora:22

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2016/01/21

Reference Information

CVE: CVE-2015-8075