Symantec Encryption Management Server 3.3.2 < 3.3.2 MP12 Multiple Vulnerabilities (SYM16-002)

High Nessus Plugin ID 88903


A security policy management application running on the remote host is affected by multiple vulnerabilities.


The version of Symantec Encryption Management Server running on the remote host is 3.3.2 prior to version 3.3.2 MP12. It is, therefore, affected by multiple vulnerabilities :

- An unspecified flaw in the LDAP service allows a remote attacker, via a crafted LDAP request, to gather sensitive information about valid administrator accounts on the server. (CVE-2015-8148)

- A denial of service exists in the LDAP service due to a failure to properly validate user-supplied input. An unauthenticated, remote attacker can exploit this, via crafted request packets, to cause corrupted memory block headers, leading to a SIGSEGV fault and resulting in a service halt. (CVE-2015-8149)

- An unspecified flaw exists that is related to scheduling commands to run via existing batch files, which normally run with root privileges. A local attacker can exploit this to gain elevated privileges on the server.

- A command injection vulnerability exists in the web user interface due to a failure to properly sanitize certain user-supplied input fields. An authenticated, remote attacker can exploit this to run arbitrary commands with elevated privileges on the underlying operating system.


Upgrade to Symantec Encryption Management Server version 3.3.2 MP12 or later.

See Also

Plugin Details

Severity: High

ID: 88903

File Name: symantec_encryption_server_SYM16-002.nasl

Version: $Revision: 1.6 $

Type: remote

Family: Misc.

Published: 2016/02/23

Modified: 2016/08/16

Dependencies: 72512

Risk Information

Risk Factor: High


Base Score: 9

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:symantec:encryption_management_server

Required KB Items: LDAP/symantec_encryption_server/detected

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/02/18

Vulnerability Publication Date: 2016/02/18

Reference Information

CVE: CVE-2015-8148, CVE-2015-8149, CVE-2015-8150, CVE-2015-8151

BID: 83268, 83269, 83270, 83271

OSVDB: 134734, 134735, 134736, 134737

IAVB: 2016-B-0034