HP ArcSight Logger < 6.1P1 Multiple Vulnerabilities

High Nessus Plugin ID 88843


The application installed on the remote host is affected by multiple vulnerabilities.


The version of HP ArcSight Logger installed on the remote host is prior to 6.1P1. It is, therefore, affected by multiple vulnerabilities in the Intellicus and client-certificate upload components due to improper validation of user-supplied input. A remote attacker can exploit these to bypass security restrictions, resulting in the uploading or deletion of files or the execution of arbitrary code.


Upgrade to HP ArcSight Logger version 6.1P1 or later.

See Also


Plugin Details

Severity: High

ID: 88843

File Name: arcsight_logger_6_1_1.nasl

Version: $Revision: 1.2 $

Type: local

Family: Misc.

Published: 2016/02/18

Modified: 2016/04/29

Dependencies: 69446

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:hp:arcsight_logger

Required KB Items: installed_sw/ArcSight Logger

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/01/13

Vulnerability Publication Date: 2016/01/13

Reference Information

CVE: CVE-2015-6863, CVE-2015-6864

BID: 80526

OSVDB: 132979, 132980

HP: HPSBGN03532, SSRT102159, emr_na-c04941487