Scientific Linux Security Update : polkit on SL7.x x86_64

Medium Nessus Plugin ID 88800


The remote Scientific Linux host is missing one or more security updates.


A denial of service flaw was found in how polkit handled authorization requests. A local, unprivileged user could send malicious requests to polkit, which could then cause the polkit daemon to corrupt its memory and crash. (CVE-2015-3256)

The system must be rebooted for this update to take effect.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 88800

File Name: sl_20160216_polkit_on_SL7_x.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2016/02/17

Modified: 2016/02/17

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2016/02/16

Reference Information

CVE: CVE-2015-3256