Debian DSA-3477-1 : iceweasel - security update

Medium Nessus Plugin ID 88728

Synopsis

The remote Debian host is missing a security-related update.

Description

Holger Fuhrmannek discovered that missing input sanitising in the Graphite font rendering engine could result in the execution of arbitrary code.

Solution

Upgrade the iceweasel packages.

For the oldstable distribution (wheezy), this problem has been fixed in version 38.6.1esr-1~deb7u1.

For the stable distribution (jessie), this problem has been fixed in version 38.6.1esr-1~deb8u1.

See Also

https://packages.debian.org/source/wheezy/iceweasel

https://packages.debian.org/source/jessie/iceweasel

https://www.debian.org/security/2016/dsa-3477

Plugin Details

Severity: Medium

ID: 88728

File Name: debian_DSA-3477.nasl

Version: 2.12

Type: local

Agent: unix

Published: 2016/02/15

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:P

CVSS v3.0

Base Score: 8.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:iceweasel, cpe:/o:debian:debian_linux:7.0, cpe:/o:debian:debian_linux:8.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Patch Publication Date: 2016/02/14

Reference Information

CVE: CVE-2016-1523, CVE-2016-1526

DSA: 3477