Adobe Bridge CC < 6.2 Multiple Memory Corruption Vulnerabilities (APSB16-03)

High Nessus Plugin ID 88718


The remote host has an application installed that is affected by multiple memory corruption vulnerabilities.


The version of Adobe Bridge installed on the remote Windows host is prior to 6.2. It is, therefore, affected by multiple unspecified memory corruption issues due to improper validation of user-supplied input. An unauthenticated, remote attacker can exploit these issues to execute arbitrary code.


Upgrade to Adobe Bridge CC version 6.2 or later.

See Also

Plugin Details

Severity: High

ID: 88718

File Name: adobe_bridge_apsb16-03.nasl

Version: $Revision: 1.7 $

Type: local

Agent: windows

Family: Windows

Published: 2016/02/12

Modified: 2017/04/15

Dependencies: 62681

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:adobe:bridge, cpe:/a:adobe:bridge_cc

Required KB Items: installed_sw/Adobe Bridge

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/02/09

Vulnerability Publication Date: 2016/02/09

Reference Information

CVE: CVE-2016-0951, CVE-2016-0952, CVE-2016-0953

BID: 83114

OSVDB: 134281, 134282, 134283