GLSA-201601-04 : OpenSMTPD: Multiple vulnerabilities

Medium Nessus Plugin ID 88393


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201601-04 (OpenSMTPD: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in OpenSMTPD. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could possibly execute arbitrary code with the privileges of the process, or cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All OpenSMTPD users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=mail-mta/opensmtpd-5.7.3_p1'

See Also

Plugin Details

Severity: Medium

ID: 88393

File Name: gentoo_GLSA-201601-04.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2016/01/27

Modified: 2016/01/27

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:opensmtpd, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2016/01/27

Reference Information

GLSA: 201601-04