Mac OS X 10.11.x < 10.11.3 Multiple Vulnerabilities

High Nessus Plugin ID 88047


The remote host is missing a Mac OS X update that fixes multiple security vulnerabilities.


The remote host is running a version of Mac OS X that is 10.11.x prior to 10.11.3. It is, therefore, affected by multiple vulnerabilities in the following components :

- AppleGraphicsPowerManagement
- Disk Images
- IOAcceleratorFamily
- IOHIDFamily
- IOKit
- Kernel
- libxslt
- OSA Scripts
- syslog

Note that successful exploitation of the most serious issues can result in arbitrary code execution.


Upgrade to Mac OS X version 10.11.3 or later.

See Also

Plugin Details

Severity: High

ID: 88047

File Name: macosx_10_11_3.nasl

Version: $Revision: 1.8 $

Type: combined

Agent: macosx

Published: 2016/01/21

Modified: 2016/05/16

Dependencies: 11936, 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/o:apple:mac_os_x

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/01/19

Vulnerability Publication Date: 2016/01/19

Reference Information

CVE: CVE-2015-7995, CVE-2016-1716, CVE-2016-1717, CVE-2016-1718, CVE-2016-1719, CVE-2016-1720, CVE-2016-1721, CVE-2016-1722, CVE-2016-1729

OSVDB: 126901, 133138, 133139, 133140, 133141, 133142, 133153, 133154, 133155

APPLE-SA: APPLE-SA-2016-01-19-2