Oracle GlassFish Embedded Server Vulnerabilities (January 2016 CPU)

Medium Nessus Plugin ID 88022


The remote web server is affected by multiple unspecified vulnerabilities.


The version of Oracle GlassFish Server running on the remote host is affected by multiple vulnerabilities due to unspecified flaws related to the Embedded Server subcomponent. A remote attacker can exploit these to impact availability, integrity, and confidentiality. No further details have been provided by the vendor.


Upgrade to Oracle GlassFish Server version or later as referenced in the January 2016 Oracle Critical Patch Update advisory.

See Also

Plugin Details

Severity: Medium

ID: 88022

File Name: glassfish_cpu_jan_2016.nasl

Version: $Revision: 1.6 $

Type: remote

Family: Web Servers

Published: 2016/01/20

Modified: 2016/11/11

Dependencies: 55930

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:H/Au:S/C:C/I:C/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:glassfish_server

Required KB Items: www/glassfish

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/01/19

Vulnerability Publication Date: 2016/01/19

Reference Information

CVE: CVE-2016-0441, CVE-2016-0453

OSVDB: 133199, 133209