MS16-010: Security Update in Microsoft Exchange Server to Address Spoofing (3124557)

Medium Nessus Plugin ID 87895


The remote Microsoft Exchange server is affected by multiple spoofing vulnerabilities.


The remote Microsoft Exchange server is missing a security update. It is, therefore, affected by multiple spoofing vulnerabilities in Outlook Web Access (OWA) due to a failure to properly handle web requests. An attacker can exploit these vulnerabilities, via a crafted email containing a malicious link, to redirect the user to a website of the attacker's choosing.


Microsoft has released a set of patches for Exchange 2013 and 2016.

See Also

Plugin Details

Severity: Medium

ID: 87895

File Name: smb_nt_ms16-010.nasl

Version: $Revision: 1.9 $

Type: local

Agent: windows

Published: 2016/01/13

Modified: 2017/07/12

Dependencies: 57033, 77910

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:microsoft:exchange_server

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/01/12

Vulnerability Publication Date: 2016/01/12

Reference Information

CVE: CVE-2016-0029, CVE-2016-0030, CVE-2016-0031, CVE-2016-0032

BID: 79884, 79888, 79889, 79890

OSVDB: 132786, 132787, 132788, 132789

MSFT: MS16-010

MSKB: 3124557