GLSA-201512-08 : ClamAV: Multiple vulnerabilities

High Nessus Plugin ID 87708

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201512-08 (ClamAV: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in ClamAV. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could cause ClamAV to scan a specially crafted file, possibly resulting in a Denial of Service condition or other unspecified impact.
Workaround :

There is no known workaround at this time.

Solution

All ClamAV users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-antivirus/clamav-0.98.7'

See Also

https://security.gentoo.org/glsa/201512-08

Plugin Details

Severity: High

ID: 87708

File Name: gentoo_GLSA-201512-08.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2016/01/04

Modified: 2016/01/04

Dependencies: 12634

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:clamav, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2015/12/30

Reference Information

CVE: CVE-2014-9328, CVE-2015-1461, CVE-2015-1462, CVE-2015-1463, CVE-2015-2170, CVE-2015-2221, CVE-2015-2222, CVE-2015-2668

GLSA: 201512-08