Debian DLA-365-1 : foomatic-filters security update

High Nessus Plugin ID 87287

Synopsis

The remote Debian host is missing a security update.

Description

It was discovered that there was an injection vulnerability in foomatic-filters which is used by printer spoolers to convert incoming PostScript data into the printer's native format.

For Debian 6 Squeeze, this issue has been fixed in foomatic-filters version 4.0.5-6+squeeze2+deb6u11

NOTE: Tenable Network Security has extracted the preceding description block directly from the DLA security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Upgrade the affected foomatic-filters package.

See Also

https://lists.debian.org/debian-lts-announce/2015/12/msg00006.html

https://packages.debian.org/source/squeeze-lts/foomatic-filters

Plugin Details

Severity: High

ID: 87287

File Name: debian_DLA-365.nasl

Version: 1.6

Type: local

Agent: unix

Published: 2015/12/10

Updated: 2018/07/06

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:foomatic-filters, cpe:/o:debian:debian_linux:6.0

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/12/09

Reference Information

CVE: CVE-2015-8327